Log in:  

Register

Error: 502 Bad Gateway

Drop in, give us some feedback and talk to the team

Moderators: Daniel Benson, Susan Westemeyer, Irondan

Re:

28 May 2019 15:47

Lequack wrote:What can we users do to help this if anything? This thing is going to drive more and more users away and I'd hate to see a tight knit community whither away.


Probably the only option is complaining to people who run the site. From what people have been saying and the issues some of us mods are having I get the feeling that some stringent IP filtering is going on. I wonder if certain connections are being made multiple times and the system boots that IP for a while as it thinks it's strange. The times I get booted are moving between the admin tools and the rest of the site.
Vincenzo Nibali:
"I know how to ride a bike"

Reduce your carbon footprint, ride steel.
User avatar King Boonen
Administrator
 
Posts: 8,002
Joined: 25 Jul 2012 14:38

29 May 2019 16:27

It's an interesting issue. I cant open a single thread on the road racing sub forum due to it but yet have the ability to access every other sub forum.
Hayabusa
Member
 
Posts: 706
Joined: 07 May 2012 14:18

Re: Re:

29 May 2019 16:34

King Boonen wrote:
Lequack wrote:What can we users do to help this if anything? This thing is going to drive more and more users away and I'd hate to see a tight knit community whither away.


Probably the only option is complaining to people who run the site. From what people have been saying and the issues some of us mods are having I get the feeling that some stringent IP filtering is going on. I wonder if certain connections are being made multiple times and the system boots that IP for a while as it thinks it's strange. The times I get booted are moving between the admin tools and the rest of the site.


Will that help though? Obviously people have complained already, as well as the admins have informed them. Do they even know they have a forum? Do they care?
Image Quack!
User avatar Lequack
Member
 
Posts: 1,605
Joined: 10 Jul 2014 08:26

Re:

30 May 2019 20:12

Hayabusa wrote:It's an interesting issue. I cant open a single thread on the road racing sub forum due to it but yet have the ability to access every other sub forum.

yep. same for me.
Shut up, Jens!
glassmoon
Member
 
Posts: 1,759
Joined: 19 May 2012 08:56

Re: Re:

31 May 2019 09:10

Lequack wrote:
King Boonen wrote:
Lequack wrote:What can we users do to help this if anything? This thing is going to drive more and more users away and I'd hate to see a tight knit community whither away.


Probably the only option is complaining to people who run the site. From what people have been saying and the issues some of us mods are having I get the feeling that some stringent IP filtering is going on. I wonder if certain connections are being made multiple times and the system boots that IP for a while as it thinks it's strange. The times I get booted are moving between the admin tools and the rest of the site.


Will that help though? Obviously people have complained already, as well as the admins have informed them. Do they even know they have a forum? Do they care?


I don't know how many people have complained directly, most people come to us and there's nothing we can do other than try and pass it up the line.

They are aware of the forum. There is an issue in that if anyone who looks into it tries to get on the forum it's very likely they will succeed, so they maybe don't think there is really much of an issue. I've tried to look into the admin panel and see if there is any clues in there, but that generally results in me getting booted from the forum for a few hours. Do they care? I honestly have no idea, I haven't had any communication with them personally.
Vincenzo Nibali:
"I know how to ride a bike"

Reduce your carbon footprint, ride steel.
User avatar King Boonen
Administrator
 
Posts: 8,002
Joined: 25 Jul 2012 14:38

31 May 2019 15:51

Maybe we need to go to the home(s) of the people who run the site brandishing signs.
"Free the Forum!"
"No 502!"
Aka The Ginger One.
Holy, ****! I'm a veteran!
User avatar RedheadDane
Veteran
 
Posts: 10,802
Joined: 05 May 2010 13:47
Location: Viking Land! (Aros)

03 Jun 2019 09:16

I can log in again and stay logged in - for now
Fingers crossed
User avatar LaFlorecita
Veteran
 
Posts: 30,918
Joined: 15 May 2011 09:53
Location: Utrecht, The Netherlands

05 Jun 2019 12:46

I seem to lose contact after I've posted or just read for a few minutes. Getting pretty tiresome. (on VPN now again)

Edit- If you wish to "submit feedback" go to http://www.cyclingnews.com/ and scroll down to the bottom of the page where it says, "We'd love to hear what you think".
"Imagine your loved ones conquered by Napoleon and forced to live under French rule. Do you want them to eat that rich food and those heavy sauces? Do you want them to have soufflé every meal and croissant?"
User avatar Robert5091
Senior Member
 
Posts: 4,707
Joined: 29 Mar 2016 08:56
Location: stockholm, sweden

05 Jun 2019 20:17

Well, I just posted my feedback.
I basically just gave them the link for this thread.
Aka The Ginger One.
Holy, ****! I'm a veteran!
User avatar RedheadDane
Veteran
 
Posts: 10,802
Joined: 05 May 2010 13:47
Location: Viking Land! (Aros)

Re:

06 Jun 2019 07:21

RedheadDane wrote:Well, I just posted my feedback.
I basically just gave them the link for this thread.


Without wanting to tempt fate - I've had no issues at all over the last couple of weeks.

I don't post a lot but lurk most days - I didn't amend any settings/use a VPN to try and resolve the issue.

I've not had it drop out at home or work since the penultimate weekend of the Giro.

Something appears to be heading in the write direction, maybe?
wansteadimp
Member
 
Posts: 310
Joined: 20 Mar 2013 12:16

06 Jun 2019 13:10

Hi everyone,
We're assured that the tech folks are working on the issues. We've been getting a lot of complaints about logins not working so hopefully it will be corrected soon.
Laura
User avatar laura.weislo
Non-staff Admin
 
Posts: 133
Joined: 04 Mar 2009 17:49
Location: North Carolina, USA

10 Jun 2019 21:26

OK, so I thought things had been getting better.

Today I have been locked out on the 60 minute “unable to connect” thing FOUR times. And each time that 60 mins expires, I refresh, browse for a maximum of five minutes before it kicks me out again. This last time, I literally refreshed to bring the forum back up, clicked on this thread, tried to post a one sentence post, and it went to “unable to connect” and timed me out for another hour.
User avatar Libertine Seguros
Veteran
 
Posts: 20,043
Joined: 20 Feb 2010 11:54
Location: Land of Saíz

Re:

11 Jun 2019 12:41

laura.weislo wrote:Hi everyone,
We're assured that the tech folks are working on the issues. We've been getting a lot of complaints about logins not working so hopefully it will be corrected soon.
Laura


Well, tell them to hurry up, or I will camp out outside the HQ, wave some signs around, and drink all the coffee!
Aka The Ginger One.
Holy, ****! I'm a veteran!
User avatar RedheadDane
Veteran
 
Posts: 10,802
Joined: 05 May 2010 13:47
Location: Viking Land! (Aros)

Re:

13 Jun 2019 15:17

laura.weislo wrote:Hi everyone,
We're assured that the tech folks are working on the issues. We've been getting a lot of complaints about logins not working so hopefully it will be corrected soon.
Laura


I'm very worried about that comment. I don't understand much of internet connections, but this is not just a login issue.
Googolplex
Junior Member
 
Posts: 125
Joined: 23 May 2015 09:23

Re: Re:

14 Jun 2019 13:53

Googolplex wrote:
laura.weislo wrote:Hi everyone,
We're assured that the tech folks are working on the issues. We've been getting a lot of complaints about logins not working so hopefully it will be corrected soon.
Laura


I'm very worried about that comment. I don't understand much of internet connections, but this is not just a login issue.


Indeed. Loggin in is easy enough, it's staying logged in (and actually able to read* the forum in general) that's the issue.


*Well, the part that can be read when you aren't logged in, and honestly; the 502 Bad Gateway issue is not really that annoying, just makes it kinda hard to lurk.
Aka The Ginger One.
Holy, ****! I'm a veteran!
User avatar RedheadDane
Veteran
 
Posts: 10,802
Joined: 05 May 2010 13:47
Location: Viking Land! (Aros)

14 Jun 2019 15:18

Still happening after all this time, I doubt they're doing anything to fix it honestly. Saying and doing are two different things.

Basically the only "improvement" so fat I've noticed today is that they've added popup ads that popup below the screen on every forum. Good job eh.
Image Quack!
User avatar Lequack
Member
 
Posts: 1,605
Joined: 10 Jul 2014 08:26

14 Jun 2019 20:34

And now adding insult to inconvenience with additional pop-up ads at the bottom the screen.

You won't sell much advertising on the forum if you drive all the users away by failing to make it work.

And agree totally with LS (it looked for a little while to be getting better, but now worse than ever), Googolplex (it does not appear to be about logging in) and Lequack (after this amount of time, it looks like neglect rather than inability to resolve).
User avatar Armchair cyclist
Senior Member
 
Posts: 4,276
Joined: 22 Mar 2010 17:28
Location: East of England, West of Ireland

14 Jun 2019 22:05

so I get a regular banner ad at the top, another banner between posts, sticky banner at the bottom and to top it all some sponsored content ****

wonder for how long the cheap **** at Future will leave the margins unoccupied...
User avatar roundabout
Veteran
 
Posts: 13,356
Joined: 07 Jun 2010 11:43

14 Jun 2019 23:16

Are you guys on your phone, computer/laptop, game system, or pad?
User avatar SHAD0W93
Member
 
Posts: 928
Joined: 13 Aug 2011 03:50

18 Jun 2019 14:48

More fun and games:
Information
The following words in your search query were ignored because they are too common words: contador.
You must specify at least one word to search for. Each word must consist of at least 3 characters and must not contain more than 14 characters excluding wildcards.
User avatar fmk_RoI
Senior Member
 
Posts: 2,990
Joined: 16 Sep 2010 07:31

PreviousNext

Return to About the forum

Who is online

Users browsing this forum: No registered users and 3 guests

Back to top