Log in:  

Register

502 Bad Gateway message

Drop in, give us some feedback and talk to the team

Moderator: Irondan

502 Bad Gateway message

17 Dec 2015 04:13

I'm I the only one getting these messages somewhat frequently as of late?

502 Bad Gateway

nginx

It often happens when reading the forum and then clicking to a new page, or sometimes when trying to post to a thread. I'll be directed to a blank page with nothing but the above error message. Even if I navigate back to the CN homepage, clicking on the Forum still brings me to the same blank page.

After waiting a few minutes, I can usually view the forum again.

If it's of any use to the tech team, I just experienced this again, a few minutes ago, prior to this post.
User avatar Jacques de Molay
Member
 
Posts: 306
Joined: 10 Oct 2015 21:17

17 Dec 2015 05:10

Its often around this time, 5-6 o'clock in the mornin CET, noticed that too.
il Mito wrote:“I’m in pension, I don’t give a **** about training,” Ferrari said. “They are all strong without me. Did you see the Tour de France?”
User avatar Fearless Greg Lemond
Senior Member
 
Posts: 4,202
Joined: 20 Apr 2012 15:07
Location: Netherlands

17 Dec 2015 13:04

Yep, me too. Only I get it at around 8pm. (pacific time zone)
User avatar Irondan
Administrator
 
Posts: 7,180
Joined: 30 Apr 2014 02:13
Location: Seattle, WA

17 Dec 2015 14:08

Same for me also.
User avatar Semper Fidelis
Veteran
 
Posts: 8,308
Joined: 07 Dec 2010 15:53
Location: New Orleans

17 Dec 2015 14:28

You are not alone
Skyline Drive
https://www.youtube.com/watch?v=DPjM6rZ4pN0
_____________________________________________________________________________
Canton Ave Climb
https://www.youtube.com/watch?v=C90ZPlbEfmU
User avatar Jspear
Veteran
 
Posts: 6,103
Joined: 23 Feb 2014 03:50
Location: N. VA, USA

Re: 502 Bad Gateway message

18 Dec 2015 05:01

Again just now when trying to log in to the forum. It took a few minutes and several tries.

Same error message.
User avatar Jacques de Molay
Member
 
Posts: 306
Joined: 10 Oct 2015 21:17

18 Dec 2015 06:16

Mods can you send this message to the techs? Or do they already know about it?
Skyline Drive
https://www.youtube.com/watch?v=DPjM6rZ4pN0
_____________________________________________________________________________
Canton Ave Climb
https://www.youtube.com/watch?v=C90ZPlbEfmU
User avatar Jspear
Veteran
 
Posts: 6,103
Joined: 23 Feb 2014 03:50
Location: N. VA, USA

20 Dec 2015 00:50

I'm guessing they are rebooting servers and it's a temporary error that will go away as soon as the server finishes booting up.
Letters to and from the pro peloton. twitter | blog
User avatar Dear Wiggo
Veteran
 
Posts: 8,087
Joined: 29 Sep 2012 10:11
Location: Sunny Australia

Re:

20 Dec 2015 15:50

Jspear wrote:Mods can you send this message to the techs? Or do they already know about it?

I have alerted the tech team previously, but never got a response.

Now that I think about it though, DW is probably correct in his assessment.
User avatar Irondan
Administrator
 
Posts: 7,180
Joined: 30 Apr 2014 02:13
Location: Seattle, WA

Re: 502 Bad Gateway message

24 Dec 2015 04:14

It is particularly annoying when it occurs right in the middle of composing a new post. You hit "Submit" and...nothing. The post is lost to the ether as you are greeted once again by the warm and cuddly embrace of

502 Bad Gateway

Try to page-back in an attempt to recover your lost work of art, but no such mercy is granted.

Clearly this has been a top priority for the techies, and it pains me to imagine them staying overnight, on Christmas eve, in a desperate attempt to correct this matter of Global importance.

So I'm here to say, Guys and gals of the design and maintenance team, don't let this petty issue dampen your holiday plans! It's OK! It's not that big of a deal. The fact that I don't encounter this on any other forum anywhere is not something that even needs to be mentioned! As the New Year approaches, don't let yourselves be distracted by the more mundane tasks asked of you. In fact, it's probably best to simply ignore this thread altogether. It's no big deal. Honestly.

Santa will still bring you presents either way. I'm pretty sure that's how it works.

That is how it works...isn't it?!?! :eek:
User avatar Jacques de Molay
Member
 
Posts: 306
Joined: 10 Oct 2015 21:17

Re: 502 Bad Gateway message

24 Dec 2015 04:37

Jacques de Molay wrote:It is particularly annoying when it occurs right in the middle of composing a new post. You hit "Submit" and...nothing. The post is lost to the ether as you are greeted once again by the warm and cuddly embrace of

502 Bad Gateway

Try to page-back in an attempt to recover your lost work of art, but no such mercy is granted.

Clearly this has been a top priority for the techies, and it pains me to imagine them staying overnight, on Christmas eve, in a desperate attempt to correct this matter of Global importance.

So I'm here to say, Guys and gals of the design and maintenance team, don't let this petty issue dampen your holiday plans! It's OK! It's not that big of a deal. The fact that I don't encounter this on any other forum anywhere is not something that even needs to be mentioned! As the New Year approaches, don't let yourselves be distracted by the more mundane tasks asked of you. In fact, it's probably best to simply ignore this thread altogether. It's no big deal. Honestly.

Santa will still bring you presents either way. I'm pretty sure that's how it works.

That is how it works...isn't it?!?! :eek:


Aye, I lost a post 30 minutes ago as well. Luckily, mine wasn't much of a piece of art. But yes, it can be frustrating if you've just typed something lengthy.
Skyline Drive
https://www.youtube.com/watch?v=DPjM6rZ4pN0
_____________________________________________________________________________
Canton Ave Climb
https://www.youtube.com/watch?v=C90ZPlbEfmU
User avatar Jspear
Veteran
 
Posts: 6,103
Joined: 23 Feb 2014 03:50
Location: N. VA, USA

Re: 502 Bad Gateway message

09 Feb 2016 04:52

Ahhhhhh....

There's a reason I'm bumping this thread.

I'll give the tech team one guess as to why. :rolleyes:

Having posts disappear into the matrix because of this 502 issue still sucks.

A lot.

It seems to be a problem unique to this particular forum.

Not that anyone anywhere seems to even care in the slightest.
User avatar Jacques de Molay
Member
 
Posts: 306
Joined: 10 Oct 2015 21:17

12 Feb 2016 09:47

While there's no fix, clicking the arrow to go back to the previous page should do the trick. That way you can still save your post.

Sorry if that doesn't work, I never had this error.
User avatar BigMac
Veteran
 
Posts: 8,340
Joined: 10 Jun 2013 22:10
Location: Estoril, Portugal


Return to About the forum

Who is online

Users browsing this forum: No registered users and 6 guests

Back to top