Log in:  

Register

Forum errors

Drop in, give us some feedback and talk to the team

Moderator: Irondan

Forum errors

13 Jun 2016 17:13

I figured we could start a forum-only version of the "Website errors" thread. For example, I noticed the following error in the description of the Workshop & Maintenance forum:

Whether you are wondering how to true a wheel, how to fix that clicking sound or simply maintain you bike for the long haul; the Workshop & Maintenance forum is your one-stop online mechanic shop.


It should read:

Whether you are wondering how to true a wheel, how to fix that clicking sound or simply maintain your bike for the long haul, the Workshop & Maintenance forum is your one-stop online mechanic shop.
Check 'em!
User avatar CheckMyPecs
Senior Member
 
Posts: 2,400
Joined: 14 Mar 2016 09:24
Location: SW Europe

14 Jun 2016 13:29

Not sure this is really called for. Admin notices and official posts are rare and minimal so maybe a PM should suffice.
''The battle between Démare and Bouhanni for being France's best sprinter is decided: it's Coquard.'' - BBB
User avatar BigMac
Veteran
 
Posts: 8,340
Joined: 10 Jun 2013 22:10
Location: Estoril, Portugal

Re:

17 Jun 2016 13:13

BigMac wrote:Not sure this is really called for. Admin notices and official posts are rare and minimal so maybe a PM should suffice.

Okay, should I send it to Irondan or some other admin?
Check 'em!
User avatar CheckMyPecs
Senior Member
 
Posts: 2,400
Joined: 14 Mar 2016 09:24
Location: SW Europe

Re: Re:

17 Jun 2016 13:27

CheckMyPecs wrote:
BigMac wrote:Not sure this is really called for. Admin notices and official posts are rare and minimal so maybe a PM should suffice.

Okay, should I send it to Irondan or some other admin?

Yes, just send me a PM.
User avatar Irondan
Administrator
 
Posts: 7,174
Joined: 30 Apr 2014 02:13
Location: Seattle, WA

19 Sep 2016 10:06

I can't link to posts anymore.
When I press the "link" button, no link appears.
Anybody having the same problem?
sniper
Veteran
 
Posts: 13,578
Joined: 15 Oct 2010 23:36

Re:

19 Sep 2016 10:27

sniper wrote:I can't link to posts anymore.
When I press the "link" button, no link appears.
Anybody having the same problem?


Just tested in Safari and Chrome, I'm having the same problem.
Vincenzo Nibali:
"I know how to ride a bike"

Reduce your carbon footprint, ride steel.
User avatar King Boonen
Moderator
 
Posts: 6,471
Joined: 25 Jul 2012 14:38

19 Sep 2016 15:31

I've had the same issue recently. I thought it was my computer so I restarted it and it went away. It must be some sort of a software bug. I'll pass along a message to the website development team.

They haven't been very responsive lately, I don't know if they'll get back to us.
Darryl Webster wrote:
"Nothing seems to blind peeps as much as patriotism does it!"
User avatar Irondan
Administrator
 
Posts: 7,174
Joined: 30 Apr 2014 02:13
Location: Seattle, WA

Re:

19 Sep 2016 17:47

sniper wrote:I can't link to posts anymore.
When I press the "link" button, no link appears.
Anybody having the same problem?


Tried clearing your cache/browsing history?

Just a random thought. Sometimes it's as simple as, though this does not look like it, ye.
''The battle between Démare and Bouhanni for being France's best sprinter is decided: it's Coquard.'' - BBB
User avatar BigMac
Veteran
 
Posts: 8,340
Joined: 10 Jun 2013 22:10
Location: Estoril, Portugal

19 Sep 2016 18:09

cheers guys.
will try those things later and report here if it worked.
sniper
Veteran
 
Posts: 13,578
Joined: 15 Oct 2010 23:36

Re: Re:

19 Sep 2016 18:11

BigMac wrote:
sniper wrote:I can't link to posts anymore.
When I press the "link" button, no link appears.
Anybody having the same problem?


Tried clearing your cache/browsing history?

Just a random thought. Sometimes it's as simple as, though this does not look like it, ye.

I have a request for Immediate Media's software development team to take a look at this issue. I'll post any information I'm given here when I get it. They may very well post something too...
Darryl Webster wrote:
"Nothing seems to blind peeps as much as patriotism does it!"
User avatar Irondan
Administrator
 
Posts: 7,174
Joined: 30 Apr 2014 02:13
Location: Seattle, WA

Re:

20 Sep 2016 14:08

sniper wrote:I can't link to posts anymore.
When I press the "link" button, no link appears.
Anybody having the same problem?

Apparently there was a Javascript file that hadn't been updated. It's updated now, there shouldn't be any issues with the "Link" button. If anyone continues to have a problem using the "Link" function, please let me know so I can pass it along to Immediate Media.

Cheers
Darryl Webster wrote:
"Nothing seems to blind peeps as much as patriotism does it!"
User avatar Irondan
Administrator
 
Posts: 7,174
Joined: 30 Apr 2014 02:13
Location: Seattle, WA

20 Sep 2016 14:08

I cleared cache, restarted, and everything is picco bello again.

thanks again guys.
sniper
Veteran
 
Posts: 13,578
Joined: 15 Oct 2010 23:36

Re: Re:

20 Sep 2016 14:10

Irondan wrote:
sniper wrote:I can't link to posts anymore.
When I press the "link" button, no link appears.
Anybody having the same problem?

Apparently there was a Javascript file that hadn't been updated. It's updated now, there shouldn't be any issues with the "Link" button. If anyone continues to have a problem using the "Link" function, please let me know so I can pass it along to Immediate Media.

Cheers

lol, we posted at the exact same moment.
i thought i'd overcome the problem myself, but seems the technicians did it for me.
cheers!
sniper
Veteran
 
Posts: 13,578
Joined: 15 Oct 2010 23:36


Return to About the forum

Who is online

Users browsing this forum: No registered users and 1 guest

Back to top