Log in:  

Register

Forum button broken?

Home for all your redesign feedback. We'll make all our important announcements here too!

Moderators: Daniel Benson, Eshnar, Susan Westemeyer, Irondan

Forum button broken?

29 Dec 2017 15:30

Hi

New to posting here so sorry in advance if this is in the wrong place!

On the main website page, when I hit the menu button, and then click 'Forum, nothing happens. Is it busy or is it my phone?
User avatar macbindle
Member
 
Posts: 1,028
Joined: 22 Dec 2017 16:46

Re: Forum button broken?

29 Dec 2017 17:43

macbindle wrote:Hi

New to posting here so sorry in advance if this is in the wrong place!

On the main website page, when I hit the menu button, and then click 'Forum, nothing happens. Is it busy or is it my phone?

I've not heard of anyone else having this problem so I would assume that it's something to do with your phone. Maybe restart the device you're using and try again.

If this problem persists please let me know.

Cheers
Darryl Webster wrote:
"Nothing seems to blind peeps as much as patriotism does it!"
User avatar Irondan
Administrator
 
Posts: 7,540
Joined: 30 Apr 2014 02:13
Location: Seattle, WA

18 Feb 2018 10:47

this is also happening on my PC (firefox, chrome) - have to open the link in other tab (middle click) to make it work. it does the sime also with other "buttons" in the main/top bar.
Shut up, Jens!
glassmoon
Member
 
Posts: 1,506
Joined: 19 May 2012 08:56

18 Feb 2018 13:17

Still doesnt work for me. Its not really a problem to do a long click and open a new tab so please don't expend any time on it on my account, but it does seem it's a glitch.
(Warning: Posts may contain traces of irony)
User avatar macbindle
Member
 
Posts: 1,028
Joined: 22 Dec 2017 16:46

Re:

18 Feb 2018 20:34

macbindle wrote:Still doesnt work for me. Its not really a problem to do a long click and open a new tab so please don't expend any time on it on my account, but it does seem it's a glitch.

it doesn't really bother me too... well not that much. still think CN website needs major overhaul - starting with that atrocity that galleries are and ending with those java script main bar button glitch.
Shut up, Jens!
glassmoon
Member
 
Posts: 1,506
Joined: 19 May 2012 08:56

Re: Re:

19 Feb 2018 15:02

glassmoon wrote:
macbindle wrote:Still doesnt work for me. Its not really a problem to do a long click and open a new tab so please don't expend any time on it on my account, but it does seem it's a glitch.

it doesn't really bother me too... well not that much. still think CN website needs major overhaul - starting with that atrocity that galleries are and ending with those java script main bar button glitch.
I would have to agree with you there, I've been hoping for an overhaul for quite some time but it doesn't seem to be a priority right now.

As for the glitch, there's nothing that forum staff can do besides forwarding the issue onto Immediate Media's website development team, which I'll do today but I can't promise that we'll get any help with this until there are more complaints.

Cheers
Darryl Webster wrote:
"Nothing seems to blind peeps as much as patriotism does it!"
User avatar Irondan
Administrator
 
Posts: 7,540
Joined: 30 Apr 2014 02:13
Location: Seattle, WA

19 Mar 2018 11:19

Glad to report back that the "main buttons" are now working as designed. Thx.
Shut up, Jens!
glassmoon
Member
 
Posts: 1,506
Joined: 19 May 2012 08:56


Return to About the website

Who is online

Users browsing this forum: No registered users and 3 guests

Back to top