Log in:  

Register

Posting Issues

Home for all your redesign feedback. We'll make all our important announcements here too!

Moderators: Daniel Benson, Eshnar, Susan Westemeyer, Irondan

Posting Issues

30 Mar 2018 12:01

This morning I signed in and attempted to post in one of the threads and kept getting kicked back to the sign on screen. Signed in again and of course lost whatever I was attempting to post. What's going on?

Edit: Strangely I was able to post this. I was in the Valverde thread of the Professional Road Racing forum.
User avatar Angliru
Veteran
 
Posts: 7,272
Joined: 10 Mar 2009 13:30

30 Mar 2018 13:35

Yep, auto log in not working for me either as of yesterday.
User avatar Armchair cyclist
Senior Member
 
Posts: 3,974
Joined: 22 Mar 2010 17:28
Location: East of England, West of Ireland

Re: Posting Issues

30 Mar 2018 14:30

Angliru wrote:This morning I signed in and attempted to post in one of the threads and kept getting kicked back to the sign on screen. Signed in again and of course lost whatever I was attempting to post. What's going on?

Edit: Strangely I was able to post this. I was in the Valverde thread of the Professional Road Racing forum.

Nothing is going on from our end, at least not that I know of. The folks at the website usually give me a heads up whenever they tinker with the website/forum software and I haven't heard anything from them.
Darryl Webster wrote:
"Nothing seems to blind peeps as much as patriotism does it!"
User avatar Irondan
Administrator
 
Posts: 7,540
Joined: 30 Apr 2014 02:13
Location: Seattle, WA


Return to About the website

Who is online

Users browsing this forum: No registered users and 2 guests

Back to top