Log in:  

Register

Problem shifting Campy 11.

Whether you are wondering how to true a wheel, how to fix that clicking sound or simply maintain your bike for the long haul, the Workshop & Maintenance forum is your one-stop online mechanic shop.

Moderator: Pricey_sky

Problem shifting Campy 11.

20 Nov 2016 13:51

Hi

I have this problem shifting a Campy 11 that I cannot seem to rid of.

These are Campy Record 11 speed (pre 2015) shifters with a Campy Chrorus rear derailleur.

Here is what is happening:


1) When the chain is at the middle of the cassette when I shift up the cassette, the shift lever clicks, the rear derailleur moves, but the chain does not move. I have to move the shift lever just slightly to get the chain to move up.
2) If I shift and I hold the lever in place waiting for the chain all is OK. So move the lever, hear the click, wait for chain to move, then release. This is different from just moving the lever, hearing the click and letting go. But not exactly ideal..

What have I done to try and fix this:

1) Replaced cables and housing twice.
2) Changed the chain
3) Swapped cassettes
4) Changed frame (it had cracked so I got a new one)

The only thing I haven't changed are the levers themselves..

What I have noticed is that when I move the lever and hear the click and let go, I can actually see the derailleur move slightly back down again. I suspect it's this slight move down as the cable loses tension that is causing the chain to not move up the cassette. If I hold the lever, this gives the chain time to move up.

Any ideas what's going on ?

One option is to just replace the levers. But since this is pre 2015, my understanding is I will need new levers and a new rear derailleur.

BTW, these levers always did this.. Going on 4 years now. It's just now that I got fed up with it.

Thanks!

J
shampoo
Newly Registered Member
 
Posts: 4
Joined: 19 Sep 2010 20:31

19 Nov 2018 05:08

As levers get old and worn, the mechanism that ratchets the lever and the one that actually pulls on the cable tend to go their separate ways due to dirt, wear, and lack of lubrication. This becomes especially apparent on old hybrids with low-end Shimano shifters with lots of plastic inside, and riders who stop pushing on the lever as soon as they hear a click. We called that wimpy-shifting. You have to sweep the lever far enough to engage the ratchet to the next tooth, which in some cases means as far as the lever will go, or in the case where multiple shifts are an option, until you feel significant back pressure.

If this is not the solution you're looking for, you can do the generic cleaning and lubrication, as shown here: https://www.youtube.com/watch?v=9657OoOY3oE. This is what I've done for STI and DoubleTap, and I don't see why it wouldn't work for ErgoPower. Campagnolo uses lithium grease, so you might want to substitute that for Boeshield T-9 or Tri-flow. And Slick Honey is truly amazing stuff. I light coating of that over anything that moves that you can reach with your finger or a q-tip is a good idea. And if that is not the solution you're looking for, there's always a complete overhaul: https://www.youtube.com/watch?v=i5mzR8-rh8M. Good luck.
User avatar ustabe
Member
 
Posts: 469
Joined: 13 Jan 2010 15:24


Return to Workshop & Maintenance

Who is online

Users browsing this forum: No registered users and 1 guest

Back to top