• The Cycling News forum is looking to add some volunteer moderators with Red Rick's recent retirement. If you're interested in helping keep our discussions on track, send a direct message to @SHaines here on the forum, or use the Contact Us form to message the Community Team.

    In the meanwhile, please use the Report option if you see a post that doesn't fit within the forum rules.

    Thanks!

Clicking back button in CN articles goes to FB like

Sep 27, 2009
117
0
0
Visit site
anyone know a solution to this? very annoying. cannot return to previous pages and must start a new session. happens at some other sites also.
 
Jul 23, 2009
2,891
1
0
Visit site
Sounds (to computer-unsavvy me) more like a problem with your system than the CN software. Perhaps you should post the question in the 'about the site' section, I think some of the techies surf that area now and then.
 
guilder said:
anyone know a solution to this? very annoying. cannot return to previous pages and must start a new session. happens at some other sites also.

This 'back' button... is this the browser (e.g. IE9) back button? Or a button imbedded in the CN article?

Are you a facebook user? Do you have your own website where you may have added a Facebook like button? Reason I ask is that a bridge or link between your website and Facebook is created in the background when you add Facebook Like buttons to your website. If this is a possibility you might try searching the internet for solutions to this problem. Problems similar to this are fairly common. Common enough that they are being discussed in other forums. Since you have this issue in other sites besides CN, you may have some browser script that is always running in the background. Take a look at the following for general information.
- http://personalweb.about.com/od/facebookconnect/a/Add-Facebook-Like-Button.htm
- https://developers.facebook.com/docs/opengraph/

That said, I have experienced browser issues after using Facebook, but nothing like yours. My IE app on my PC sometimes becomes very sluggish, while other apps are okay. After I cleanup my computer's temporary internet files and cookies I never have any further trouble. Unfortunately the latest Windows XP service packs and Windows 7 do not allow access to clean these up on your own like they used to back in the day. To clean up my PC I have been using Norton 360, which comes with a complement of utilites to keep the PC running smooth. (BTW, I don't work for Symantec or sell their products. Just use them.)

There are few other possibilities that come to mind but probably not ones that would cause your problem.
 
pedaling squares said:
Sounds (to computer-unsavvy me) more like a problem with your system than the CN software. Perhaps you should post the question in the 'about the site' section, I think some of the techies surf that area now and then.

I agree. Especially since he's experiencing this issue from other websites besides the CN site.
 
Sep 27, 2009
117
0
0
Visit site
on3m@n@rmy said:
This 'back' button... is this the browser (e.g. IE9) back button? Or a button imbedded in the CN article?

Are you a facebook user? Do you have your own website where you may have added a Facebook like button? Reason I ask is that a bridge or link between your website and Facebook is created in the background when you add Facebook Like buttons to your website. If this is a possibility you might try searching the internet for solutions to this problem. Problems similar to this are fairly common. Common enough that they are being discussed in other forums. Since you have this issue in other sites besides CN, you may have some browser script that is always running in the background. Take a look at the following for general information.
- http://personalweb.about.com/od/facebookconnect/a/Add-Facebook-Like-Button.htm
- https://developers.facebook.com/docs/opengraph/

That said, I have experienced browser issues after using Facebook, but nothing like yours. My IE app on my PC sometimes becomes very sluggish, while other apps are okay. After I cleanup my computer's temporary internet files and cookies I never have any further trouble. Unfortunately the latest Windows XP service packs and Windows 7 do not allow access to clean these up on your own like they used to back in the day. To clean up my PC I have been using Norton 360, which comes with a complement of utilites to keep the PC running smooth. (BTW, I don't work for Symantec or sell their products. Just use them.)

There are few other possibilities that come to mind but probably not ones that would cause your problem.

Thanks everyone for the replies. Sorry to take so long to get back.
I was wondering as was suggested above, if it is occuring because I FB "liked" sites like CN, and another I use regularly IMDb.
I just tried to replicate the problem with IE but I had no problems. So it must be something with Firefox. I've also been having problems with my FB "Home" which is unresponsive and hangs indefinitely with every selection I try to make.
I'm going to try another computer (when I set it up) to see if the problems are gone or it's something on the db side of my account with FB.
I'll keep you posted.

To answer the question about what button, it's either my mouse back button or the browser back button. It goes to a page with the typical FB friend icons and a prompt to like CN on FB.
 
Jul 7, 2010
44
0
0
Visit site
guilder said:
I just tried to replicate the problem with IE but I had no problems. So it must be something with Firefox.
I seem to remember encountering this problem with Firefox before - what version are you using? I think they fixed the problem in more recent versions.