• We're giving away a Cyclingnews water bottle! Find out more here!

Error: 502 Bad Gateway

Page 2 - Get up to date with the latest news, scores & standings from the Cycling News Community.
Thank god it’s isnt just me getting that message, I was thinking my computer was gubbed, I was worried that one to many visits to pornhub before pornblock comes into play in the UK had infected my computer with a virus......all seems ok now, just slow on my phone
 
Normally when I log onto the forum, the shortcut I have brings me straight to the new posts page: starting shortly before this recurring 502 problem, it would take me initially to the log on page. If other people are finding the same, it may be that the problem is related to that.

Still very slow today, but no 502s (so far) this afternoon. (Edit: spoke too soon, but not as bad as the weekend)
 
Gigs_98 said:
I genunily couldn't log in for two days in a row and I tried it don't know how many times. Was starting to get seriously worried. Probably shows I spend too much time on this forum. :eek:
So now we know why the first two stages of Paris Nice have been much more entertaining than might have been predicted.
 
Armchair cyclist said:
Gigs_98 said:
I genunily couldn't log in for two days in a row and I tried it don't know how many times. Was starting to get seriously worried. Probably shows I spend too much time on this forum. :eek:
So now we know why the first two stages of Paris Nice have been much more entertaining than might have been predicted.
It all makes sense now, some admin messed around with the forum because he was really looking forward to paris nice and wanted the first two stages to deliver. Evil genius. My money is on Red Rick
 
Armchair cyclist said:
Gigs_98 said:
I genunily couldn't log in for two days in a row and I tried it don't know how many times. Was starting to get seriously worried. Probably shows I spend too much time on this forum. :eek:
So now we know why the first two stages of Paris Nice have been much more entertaining than might have been predicted.
I thought the trick was Gigs not watching a race. You can still watch without access to the forum.
 
The newest "trick" it's playing on me is this:
I'm online, I'm posting, everything seems to be going fine. Then, when I've made a post and is skipping back to the (forum) front page, it starts lagging and ultimately gives me a "Can't access this homepage" message (not the "Bad Gateway" thingy).
For a while after that I get the same message whenever I try to access the forums, then… I'm back.
Rinse and repeat at random intervals.
 
Re:

RedheadDane said:
The newest "trick" it's playing on me is this:
I'm online, I'm posting, everything seems to be going fine. Then, when I've made a post and is skipping back to the (forum) front page, it starts lagging and ultimately gives me a "Can't access this homepage" message (not the "Bad Gateway" thingy).
For a while after that I get the same message whenever I try to access the forums, then… I'm back.
Rinse and repeat at random intervals.
Yep same here. Something is seriously wrong with the forum/server. Because once I get the "Can't access this homepage" message, I can switch to mobile and it works. Hope they fix it soon, it's been a week or more with the troubles.
 

ASK THE COMMUNITY

TRENDING THREADS