• We're giving away a Cyclingnews water bottle! Find out more here!

Error: 502 Bad Gateway

Page 6 - Get up to date with the latest news, scores & standings from the Cycling News Community.
Re:

King Boonen said:
The forum booted me for a couple of hours for daring to try and sort that for you tobydawq.

It's possible that you were assigned a dynamic IP by your network that is blacklisted and it will resolve itself when this refreshes. We'd need to know the exact IP that your device was using to try and chase it down (if the forum lets us).
The new Spamhaus filter being used on the fourm is very, very draconian. I've had to get two IP addresses delisted by Spamhaus - they were black-listed in error - since it came in.

It's a particular pain in the butt if you're out and about and using a public wi-fi (eg a café). It'd be good if there was a way to flag up whether the IP addy is blocked before wasting time writing something and pressing post.
 
Re: Re:

fmk_RoI said:
King Boonen said:
The forum booted me for a couple of hours for daring to try and sort that for you tobydawq.

It's possible that you were assigned a dynamic IP by your network that is blacklisted and it will resolve itself when this refreshes. We'd need to know the exact IP that your device was using to try and chase it down (if the forum lets us).
The new Spamhaus filter being used on the fourm is very, very draconian. I've had to get two IP addresses delisted by Spamhaus - they were black-listed in error - since it came in.

It's a particular pain in the butt if you're out and about and using a public wi-fi (eg a café). It'd be good if there was a way to flag up whether the IP addy is blocked before wasting time writing something and pressing post.
These are the kins of things that would be useful for any development team to look at. I'm afraid I don't know if that's ever going to happen.
 
Re: Re:

King Boonen said:
These are the kins of things that would be useful for any development team to look at. I'm afraid I don't know if that's ever going to happen.
Appreciate that, it's more said in case any of the dev team are paying attention. It'll also explain if you ever see a post from me that just says ping, testing the IP addy before typing a comment.
 
Apr 23, 2018
330
0
1,280
Again. It has been such an quiet Giro so far. When the first proper stage came so did crash the forum on my end. Why would I even bother to log in coming days when things get even more intense. Surely the forum won't work then either.
 
Re:

glassmoon said:
jeez this site's and forums' state is atrocious... wish the community just move to reddit and be done with this ****.
Reddit confuses me.

fmk_RoI said:
[quote="King Boonen":1rqehlvm]These are the kins of things that would be useful for any development team to look at. I'm afraid I don't know if that's ever going to happen.
Appreciate that, it's more said in case any of the dev team are paying attention. It'll also explain if you ever see a post from me that just says ping, testing the IP addy before typing a comment.[/quote]

Yeah I guessed that. Hoping my post might motivate others to post issues.
 
Re:

Armchair cyclist said:
Has there actually been a solution?

I have been on the forum pretty much all afternoon and evening, and not had any pages refuse to open: first time for about 2 months.
Perhaps only some of us are being punished for visiting the forum too much, a serious crime. Today I've had the forum die (connection refused) on me about 5-6 times at least.
 
Re:

Armchair cyclist said:
Has there actually been a solution?

I have been on the forum pretty much all afternoon and evening, and not had any pages refuse to open: first time for about 2 months.
Spoke too soon: problems again yesterday and today.

I don't see it as something that happens more at high traffic times: if I have noticed anything as a method of avoiding the problem it is not opening several tabs in rapid succession (which is a shame, as it seems the obvious way of using the "View New Posts" screen)
 
Re:

Armchair cyclist said:
Has there actually been a solution?

I have been on the forum pretty much all afternoon and evening, and not had any pages refuse to open: first time for about 2 months.
When I get kicked off I try a different IP adress, but I realise this isn't really an option for everyone. Sometimes that doesn't even work.
 
Re:

Lequack said:
What can we users do to help this if anything? This thing is going to drive more and more users away and I'd hate to see a tight knit community whither away.
Probably the only option is complaining to people who run the site. From what people have been saying and the issues some of us mods are having I get the feeling that some stringent IP filtering is going on. I wonder if certain connections are being made multiple times and the system boots that IP for a while as it thinks it's strange. The times I get booted are moving between the admin tools and the rest of the site.
 
Re: Re:

King Boonen said:
Lequack said:
What can we users do to help this if anything? This thing is going to drive more and more users away and I'd hate to see a tight knit community whither away.
Probably the only option is complaining to people who run the site. From what people have been saying and the issues some of us mods are having I get the feeling that some stringent IP filtering is going on. I wonder if certain connections are being made multiple times and the system boots that IP for a while as it thinks it's strange. The times I get booted are moving between the admin tools and the rest of the site.
Will that help though? Obviously people have complained already, as well as the admins have informed them. Do they even know they have a forum? Do they care?
 
Re: Re:

Lequack said:
King Boonen said:
Lequack said:
What can we users do to help this if anything? This thing is going to drive more and more users away and I'd hate to see a tight knit community whither away.
Probably the only option is complaining to people who run the site. From what people have been saying and the issues some of us mods are having I get the feeling that some stringent IP filtering is going on. I wonder if certain connections are being made multiple times and the system boots that IP for a while as it thinks it's strange. The times I get booted are moving between the admin tools and the rest of the site.
Will that help though? Obviously people have complained already, as well as the admins have informed them. Do they even know they have a forum? Do they care?
I don't know how many people have complained directly, most people come to us and there's nothing we can do other than try and pass it up the line.

They are aware of the forum. There is an issue in that if anyone who looks into it tries to get on the forum it's very likely they will succeed, so they maybe don't think there is really much of an issue. I've tried to look into the admin panel and see if there is any clues in there, but that generally results in me getting booted from the forum for a few hours. Do they care? I honestly have no idea, I haven't had any communication with them personally.
 
Re:

RedheadDane said:
Well, I just posted my feedback.
I basically just gave them the link for this thread.
Without wanting to tempt fate - I've had no issues at all over the last couple of weeks.

I don't post a lot but lurk most days - I didn't amend any settings/use a VPN to try and resolve the issue.

I've not had it drop out at home or work since the penultimate weekend of the Giro.

Something appears to be heading in the write direction, maybe?
 

ASK THE COMMUNITY

TRENDING THREADS